通达信当日均价公式,大资金流入选股公式

Q1:请编写一个通达信公式 当日的成交量÷((当日收盘均价-当日开盘价)÷当日开盘价)

ABS(VOL/((DYNAINFO(11)-DYNAINFO(4))/DYNAINFO(4)));

Q2:通达信如何描述今日均价线是前2日均价线的5倍公式。先谢谢高手了。

今日均价线是2天前的5倍以上
AVL:=DYNAINFO(10)/VOL;
AVL/REF(AVL,2)>=5;
今日的5日均价线是2天前的5倍
AVL:=DYNAINFO(10)/VOL;
A1:=MA(AVL,5);
A1/REF(A1,2)>=5;

Q3:通达信公式(返回符合条件当日的最高价)感谢

用下面的公式就可以符合你说的条件,
ZT0:=C>=ZTPRICE(REF(C,1),0.1);
ZT1:=IF(ZT0=1,H,0);
X1:IF(COUNT(ZT0,15)=3,FINDHIGH(ZT1,0,15,1),0);
X2:IF(COUNT(ZT0,15)=3,FINDHIGH(ZT1,0,15,2),0);
X3:IF(COUNT(ZT0,15)=3,FINDHIGH(ZT1,0,15,3),0);

Q4:求高手帮编写个通达信分时在均价线上运行的选股公式.

分时线:MA(CLOSE,1);
均价:SUM(V*C,0)/SUM(V,0),COLORGREEN,LINETHICK2;
T1:=分时线<均价;
CC:=REF(T1,1);
N分钟内:BARSLAST(T1),NODRAW;

Q5:求帮 高手编写一个通达信多日分时均价副图指标

多日分时均价副图指标可以编写首先你要说明用在什么周期上使用,例如下图是用在分时图上或者是1分k的效果也可以用在日k下的效果。

Q6:通达信指标 把每日分时收盘均价 连起来 写一个指标

D:AMOUNT/(VOL*100);